PyWebKitGtk and Python 2.6+ (default version for Ubuntu/Jaunty)

Asked by Federico Alfredo Moretti

Since the main Python package has been upgraded to 2.6.1, PyWebKitGtk (AKA "python-webkitgtk") is not installable anymore: the provided 1.0.1 version, in fact, is not compatible with the related "python" package – 'cause it expects to find Python 2.5.4 instead of 2.6.1 (like on Ubuntu/Intrepid) – and some applications couldn't be built too, e.g. Gwibber. Power users should compile it themselves, but a newer version of PyWebKitGtk (it's the 1.0.2) is available on the Google Code project page yet... and I think it could be easily packaged by maintainers, so the issue will be definitively fixed.

Question information

English Edit question
Ubuntu pywebkitgtk Edit question
No assignee Edit question
Last query:
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Federico Alfredo Moretti for more information if necessary.

To post a message you must log in.