Pytrainer in zesty?

Asked by Hijello on 2017-05-18

Will pytrainer work with zesty ( Ubuntu 17.04 ) ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pytrainer Edit question
Assignee:
No assignee Edit question
Last query:
2017-05-18
Last reply:
2017-05-18
Manfred Hampl (m-hampl) said : #1

From the publication log:
Depends on obsolete python-webkit; removed from Debian testing (Debian bug https://bugs.debian.org/749256); LP: #1677048

See also https://github.com/pytrainer/pytrainer/issues/40

It seems that some work has to be done to make pytrainer working on zesty.

Can you help with this problem?

Provide an answer of your own, or ask Hijello for more information if necessary.

To post a message you must log in.