python-qt4 4.4.* on ubuntu 8.04 ?

Asked by Agustin Lobo on 2009-05-04

Hi!

It seems I need python-qt4 4.4.* for a program but
ubuntu 8.04 currently has 4.3.3
Is the upgrade to 4.4.* going to take place any soon?
Could I just go and install the deb package using apt-get
or would I screw up something else?

Thanks

Agus

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu python-qt4 Edit question
Assignee:
No assignee Edit question
Last query:
2009-05-04
Last reply:
2009-05-05
Bhavani Shankar (bhavi) said : #1

One thing you can do is request for a backport from intrepid which has 4.4 to hardy

https://wiki.ubuntu.com/UbuntuBackports

Can you help with this problem?

Provide an answer of your own, or ask Agustin Lobo for more information if necessary.

To post a message you must log in.