Python3 support for python-omniorb?

Asked by Markus Partheymueller on 2018-07-11

Currently, the python-omniorb package requires Python 2.7. Are there any plans to add the Python 3 version? Other distributions already have this (e.g., Fedora), and the version of the source package (4.2.2) already has Python 3 support.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu python-omniorb Edit question
Assignee:
No assignee Edit question
Last query:
2018-07-11
Last reply:
2018-07-11

I suggest you report a bug.

Can you help with this problem?

Provide an answer of your own, or ask Markus Partheymueller for more information if necessary.

To post a message you must log in.