python-lxc for Ubuntu Trusty 14.04 LTS

Asked by panticz.de on 2016-03-01

Hello,

is it possible that you provide the python-lxc package also for the current Ubuntu 14.04 LTS version?

Thank you

Pawel

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu python-lxc Edit question
Assignee:
No assignee Edit question
Last query:
2016-03-01
Last reply:
2016-03-01

I suggest you report a bug

Manfred Hampl (m-hampl) said : #2

It should be possible to manually install the version for wily on a trusty system. It seems to me that all dependencies are met.

panticz.de (panticz.de) said : #3

I already try to use the python-lxc Wily package under Trusty but i get "Segmentation fault" under Ansible:

TASK [Create container vm1] ****************************************************
fatal: [trusty]: FAILED! => {"changed": false, "failed": true, "module_stderr": "", "module_stdout": "Segmentation fault\r\n", "msg": "MODULE FAILURE", "parsed": false}

Can you help with this problem?

Provide an answer of your own, or ask panticz.de for more information if necessary.

To post a message you must log in.