Will this package ever be updated to a newer version?

Asked by Luca Weiss on 2017-09-29

This package is still 0.4.7 but there's 0.7.0 already out.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu python-evdev Edit question
Assignee:
No assignee Edit question
Solved by:
Luca Weiss
Solved:
2017-09-30
Last query:
2017-09-30
Last reply:
2017-09-30

If you report a bug and the security and bug fixes are significant then the package may be updated sooner rather than later.

What is the output of:

lsb_release -a; uname -a

Thanks

Luca Weiss (z3ntu) said : #3

I meant that even the unreleased Artful is still at 0.4.7.
Debian Buster & Sid already include python3-evdev with version 0.7.0 and having outdated packages in an unreleased version of Ubuntu is not good imo.

From the Ubuntu Mate 17.10 Beta 2 live cd:

ubuntu-mate@ubuntu-mate:~$ lsb_release -a; uname -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu Artful Aardvark (development branch)
Release: 17.10
Codename: artful
Linux ubuntu-mate 4.13.0-12-generic #13-Ubuntu SMP Sat Sep 23 03:40:16 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Then report a bug.