Python 2.5 in Ubuntu 10.4 LTS

Asked by sunitabarve@gmail.com on 2010-12-24

I would like to use Python 2.5 for all applications which need python on my Ubuntu 10.4 LTS. Can someone suggest me how to configure my Ubuntu installation to Python 2.5 so that it will use system wide Python 2.5 instead of Python 2.6

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu python-defaults Edit question
Assignee:
No assignee Edit question
Last query:
2010-12-24
Last reply:
2010-12-24
jcglt (jcjglt) said : #2

I don't know if it can help but I explain what did that when I started to use Ubuntu 09.04 : I installed python 3 with synaptic and I thought I could uninstall python 2.6 with synaptic as I had a higher version. Uninstallation went nicely an few tens of seconds until the system totally crashed. I had to reinstall Ubuntu from CDROM and I understood that python 2.6 must be necessary for many Ubuntu vital programs.
I suggest you take care and save vital records before proceeding if you insist in this idea.

Can you help with this problem?

Provide an answer of your own, or ask sunitabarve@gmail.com for more information if necessary.

To post a message you must log in.