pyside depend python 2.6

Asked by Ghost BR on 2011-07-31

On Oneiric the package need to be recompiled to python 2.7. thats not right?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pyside Edit question
Assignee:
No assignee Edit question
Last query:
2011-07-31
Last reply:
2011-08-01

Log a bug if you suspect one

Yes, it seems that python-pyside should no longer refuse to install without libpython2.6 installed. I've posted more info about this in bug 818982 itself.

Can you help with this problem?

Provide an answer of your own, or ask Ghost BR for more information if necessary.

To post a message you must log in.