Ubuntu 10.04 not booting after using PySDM to get my 2ndhard drive to mount on bootup

Asked by Teague Hall on 2010-09-25

Ubuntu 10.04 not booting after using PySDM to get my 2ndhard drive to mount on bootup...
On switching on my pc I get to the grub options menu...then it fails on all selections except the memory tests, which work and mem passed tests( took about 1 hour?)
The normal boot option gives me an error;
(process:268):GLib-WARNING**:get pwuid_r(): failed due to unknown user id(0)
init:plymouth main process(268) terminated with status 1.

When I tried the recovery mode option similar error:
mountall:mount/[620]:permission denied init mountall main process(358) terminated with status 1

I am a newbie, using linux for 2years mainly with GUI's and great until I did this, hope someone can help me, using my live USB disk, I can mount my hard drive but not the 2nd one and read some of the files, looks like all the log files are there and stopped same time I did the PySDM changes...the same applies when I booted up with Puppy linux to test my system and 2nd hard drive not mounting....
If anyone could please help me,to get my hard drives working. I am able to send whichever log files are required.
Regards Teague

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pysdm Edit question
Assignee:
No assignee Edit question
Solved by:
Teague Hall
Solved:
2010-09-26
Last query:
2010-09-26
Last reply:
Teague Hall (teaguehall) said : #1

I read the forums and put a # infront of the 2nd line and bingo working as it was.