pycocuma not found after install

Asked by Donald Mehrer on 2011-02-23

After installing the application Pycocuma ( Pythonic Contact and Customer Management) from Ubuntu Software Center, it does not show up in Applications at all. I have no idea how to go about locating it or what to do to beable to use it. I have uninstalled it and reinstalled it, but it still does not show up anywhere. I have tried to locate it in the terminal with list or find pycocuma, but it says file can not be found. I know little to nothing when using the terminal, so if someone knows how to get the application to appear where it should I would appreciate it.
Thanks.
Don

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pycocuma Edit question
Assignee:
No assignee Edit question
Last query:
2011-02-23
Last reply:
2011-02-23
marcus aurelius (adbiz) said : #1

press ALT+F2 then type alacarte and press enter
look through the items, especially the office menu, and see if it's there. when you find it, click the box beside it.

Also try pressing ALT+F2 and type:

pyc

Then wait and it may be offered. Does it appear?

Donald Mehrer (dmehrer) said : #3

I tried this and all I get is: (Could not open location 'file:///home/don/pyc" Error stating file '/home/don/pyc': No such file or directory.) I have installed many applications and never have had this problem. I don't know where it is or where it went after installing it. I tried both suggestions, and niether worked. I thought it would show up in Other, but I looked in all of them and nothing.
Thanks for the ideas.
Don

Did you not get any programs suggested in the run dialogue?

Donald Mehrer (dmehrer) said : #5

Any other program in enter in the box opens up just fine. I only get the error when I try to run pyc. Is that what you needed to know?
Don

Donald Mehrer (dmehrer) said : #6

By the way, I am running Ubuntu 10.04 LTS Lucid Lynx and have all the updates updated. I looked on the internet and it said something about helper packages. I checked to see if these packages where installed. Some were and some weren't, so I installed the ones that weren't. After doing this I restarted the computer and uninstalled Pycocuma and reinstalled it. It didn't make any difference.
I'm missing something, but I don't know what.
Thanks
Don

I ONLY suggested 'pyc' so that it would autocomplete. You can see what I mean if you press ALT+F2 and type:

fir

(I assume you use Firefox), you can see it suggests programs based on the 'fir' charactes.

pwc is NOT a command.

Donald Mehrer (dmehrer) said : #8

I see what you mean. I typed the hole word Pycocuma in the box, because typing pyc didn't automatically finish the word. After doing this the application opened. However, how do I get this to be listed in Others under Application, instead of having to use ALT+F2 every time I want to open the app? What do I need to do???
Thanks, at least I know it's there!!
Don

Can you help with this problem?

Provide an answer of your own, or ask Donald Mehrer for more information if necessary.

To post a message you must log in.