Puppet 0.25.5

Asked by Frank Faldmo on 2010-06-16

It is problem running puppet 0.25.4 with ruby 1.8.7 . To make puppet work, a patch must be applied. The problem seems solved in puppet 0.25.5 . When will you upgrade to version 0.25.5 version of puppet, for ubuntu 10.04 ?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu puppet Edit question
Assignee:
No assignee Edit question
Solved by:
Frank Faldmo
Solved:
Last query:
Last reply:

Theres a daily build ppa here:

https://launchpad.net/~ubuntu-server-edgers/+archive/server-edgers-puppet

Sounds like bleeding edge fun to me :)

Frank Faldmo (frankfaldmo) said : #2

I can just bow and clap my hands ! You made my day! Thanks alot!