Maximum volume is too high (16.04)

Asked by Nicolás on 2017-05-18

Sometimes depending on the program I'm running, the audio get resetted resulting in a full blast of 100% volume in my headphones.

I want to be able to change the master volume from a range of 0% to 40% (being 40% the max). More than that is overkill and not needed.

Maybe there is an option to lower the max volume...
Is it possible through a simple command? I've tried alsamixer, amixer, sinks, and much more with no solution.

Thanks.

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Last query:
2017-05-18
Last reply:
2017-06-03
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.