NO sound. Audigy 2 alsamixer

Asked by Alex on 2009-01-26

I don't hear any sounds!

I am a complete Ubuntu noob but, In a forum I read that I must

run "alsamixer" in terminal
then turn everything up for my soundcard.

But the problem is....

when I run "alsamixer" the only thing that shows up is "pulseaudio" and not "Audigy 2." So, how do I make my card the Audigy 2?

Thanks

PS: I could attach a screenshot if someone tells me how.

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Solved by:
Tom
Solved:
Last query:
Last reply:
Tom (tom6) said : #1

Ummm, first off just right click on the speaker icon up at the top near the clock and choose Open Volume Control, a mixer panel should appear. Hopefully you should be able to see a Preferences button or an Edit menu. Select as many likely channels as you can and then make sure they are set to reasonable levels but don't just wack them all up, be careful and experiment. You may need to use the Preferences tool a few time to work your way through all the controls.

Ok, im not entirely sure what is going on but often when you click on the word, such as pulseaudio, you suddenly realise it's a drop-down button and it gives a list of things to choose from.

I'd not seen these type of drop-down lists before ubuntu but i really like them - so much smarter looking and more discrete but still easy to spot when you know. Maybe its just the theme i choose, i love this one :)

If that doesn't fix it then i think you'll either have to install Alsa from Synaptic Package Manager (off System - Administration menu) or accept that you have pulse-audio instead. Some say its better than Alsa anyway.

Errr, here's the Alsa trouble-shooting page, sorry i didn't look for the pulse-audiio one
http://alsa.opensrc.org/index.php/TroubleShooting

Good luck and have fun
Regards from
Tom :)

Best Tom (tom6) said : #2

If you are still having trouble with this then please post it as a new question. Only the most recent questions tend to get looked at so posting/reposting a question just before america arrives online gives the best chance of getting a good few answers.

If the problem has been resolved then please follow the link to the forum thread and mark it as Solved.

Good luck and many regards from
Tom :)

Alex (vipertga) said : #3

http://ubuntuforums.org/showthread.php?t=1050726

Following this advice solved most of my issues.

Tom (tom6) said : #4

Brilliant, nicely fixed. Thanks fro getting back to us with the answer :)
Welcome to Ubuntu. Fancy joining us volunteers to help answer some questions?

Good luck and regards from
Tom :)