pulseaudio

Asked by fabioxxxx on 2008-09-18

1
Description: Ubuntu 8.04.1
Release: 8.04
2
  Instalado: 0.9.10-1ubuntu1
  Candidato: 0.9.10-1ubuntu1
  Tabela de versão:
 *** 0.9.10-1ubuntu1 0
        500 http://br.archive.ubuntu.com hardy/main Packages
        100 /var/lib/dpkg/status
3 Open some Music player (Totem,Exaile,Rhythmbox), open firefox youtube(some video), Listen the sound of the to applications
4 i can only hear the sound played by the Music Player

Hi Guys , i am working with IT and User Support , so i have to install Ubuntu in the company PC'S, for friends and in my home.(i make all the updates or always get the last iso )

And in all installations i have to change the default sound device of "pulse audio" to "alsa" , to get more then one app using the sound at the same time.
like firefox(youtube) and a generic music player .

So you cold just let it as the default or correct the problem with pulseaudio (i just think that is a pulse audio issue, because all i do is change in gnome-sound-properties pulseaudio for alsa, and it works perfectly ).

some beginners might be annoyed by that .

keep the good work guys i am pretty happy with hardy. ^_

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Solved by:
fabioxxxx
Solved:
2008-10-01
Last query:
2008-10-01
Last reply:
2008-10-01

This question was originally filed as bug #271793.

Not a bug

If you are using Pulseaudio and you have some sound issue with sound apps for example with flash contents please read http://www.pulseaudio.org/wiki/PerfectSetup and this http://ubuntuforums.org/showthread.php?p=4928900

Hope this helps

fabioxxxx (fabioxxxx) said : #3

Thanks marcobra , using alsa in the gnome-sound-properties solved the problem, but if pulse audio came as default it should work properly.
For me its fine edit files with vim and change configurations , but i wanted ubuntu to be more easier for new users ...

luitur (luitur) said : #4

synaptic reinstallare module-x11 e pulseaudio
sudo apt-get update