Problem runing PSPP

Asked by ops

I just installed PSPP (SPSS Like program) from synaptic manager. But i am unable to run it. IS there GUI to run it or How do i start from the terminal. Typing PSPPire in terminal did not wrok.

Question information

English Edit question
Ubuntu pspp Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Jensen Somers (jsomers) said :

Try "pspp" as a command from the terminal.

Revision history for this message
Bhavani Shankar (bhavi) said :


just typing


in a terminal starts pspp environment

There are some Alternatives to SPSS:


There is an native SPSS-Version for Linux too, it seems that SPSS 16 works under Hardy Heron (8.04):

I read that SPSS is very Expensive you can try the alternatives


Bhavani Shankar.

Revision history for this message
ops (dr7oms) said :

thanks but it does not start GUI. I read some where it also has GUI (which should start by typing psppire). Please help me run GUI for PSPP

Revision history for this message
Bhavani Shankar (bhavi) said :
Revision history for this message
ops (dr7oms) said :

i tried to compile but it seems to geeky for me as i am just beginner in linux. Can you please suggest me spss like program with GUI without needing to compile from my part

Revision history for this message
Myroslav (mgalan) said :

I was having similar problems after installing PSPP through Synaptic. I then went to the following site: and downloaded the item under "unofficial update." In the dialogue box that appears, I chose Open with Debi Package Installer (default). When it was finished, I miraculously found the PSPP Gui under Education in the Applications menu. I hope it works for you.

Revision history for this message
al3xa (aca-blagotic) said :

Myroslav, you are as lucky as man can be... I've installed alpha update and still have problems!
I've also downloaded unofficial update, but when I try to install deb package, always get message:

Error: Dependency is not satisfiable: libgsl0

Where to hell is that package!??!
I'm new in Ubuntu, and I'm using Heron installed by Woobi installer... so if it has smthing to do with that... I would like you to keep that in mind!
But, aren't you bit a lucky? lucky, lucky, lucky...
Pls help!!!

Revision history for this message
alfred_nutile (alfred-rivervalleytechcollective) said :

Think I got it.
I went to
Got the gutsy version of libgsl0 then tried to install the unoffical pspp from the site and it worked.
Good luck
<email address hidden>

Revision history for this message
tobal (lopeztobal) said :

Only install rkward from synaptic, rkward is a complete GUI for R-CRAN.

Revision history for this message
Artur Szilágyi (artur-szilagyi) said :

Thx Ops!!
psppire is working for me, after googling around half an hour

Can you help with this problem?

Provide an answer of your own, or ask ops for more information if necessary.

To post a message you must log in.