Update Psi package to the latest upstream source version for karmic

Asked by Thilo Cestonaro on 2009-08-20

Hey,

is it possible to get the latest upstream version (0.13) of Psi ( http://www.psi-im.org/ ) into Karmic Koala?

I've already build a deb package with this source. Available from here: http://thilo.cestona.ro/public/psi/

Ciao Ephraim

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu psi Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2009-08-21
Last query:
2009-08-21
Last reply:
2009-08-21

Log a bug and put this as the detail. Your deb will be tested by the team and integrated if it is ok. Good work :)

Thilo Cestonaro (tephraim) said : #2

Thanks actionparsnip, that solved my question.

Hi,

how far is testing Ephraims build? I would like to test it, but i am not shure if i can trust his build... (sorry! Ephraim).

I am using Jaunty with KDE 4.2.2 and QT 4.5.0. I could install this Version, all dependencies are complete.

Thilo Cestonaro (tephraim) said : #4

Hey kaputtnik,

if you have questions about my builds, try to ask for it at http://forum.psi-im.org. I mentioned them there under contributed builds.
Then you can ask in the psi conference room or prosody.im conference room.

Anyway, I can understand your mistrust ;). I added you to my roster, deny if you don't want else I can answer you any question.

Ciao Ephraim