[Oneiric] proftpd-basic and OpenSSL

Asked by seb aurel on 2012-01-23

proftpd-basic and OpenSSL in Ubuntu 11.10

Hello,

First, thank you for your work.
My system is a server version:
Ubuntu 11.10 (GNU / Linux 2.6.38.2-grsec-xxxx-grs-ipv6-64 x86_64)
lsb_release-rd:
Description: Ubuntu 11.10
Release: 11.10

By installing the package proftp-basic with apt-get install I get the following error every attempt Start up of proftpd.

 * Starting ftp server proftpd
 - mod_tls/2.4.2: compiled using OpenSSL version 'OpenSSL 1.0.0d 8 Feb 2011' headers, but linked to OpenSSL version 'OpenSSL 1.0.0e 6 Sep 2011' library
 - mod_sftp/0.9.7: compiled using OpenSSL version 'OpenSSL 1.0.0d 8 Feb 2011' headers, but linked to OpenSSL version 'OpenSSL 1.0.0e 6 Sep 2011' library
 - mod_tls_memcache/0.1: notice: unable to register 'memcache' SSL session cache: Memcache support not enabled
   ...done.

How to solve these problems?

Thank you.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu proftpd-dfsg Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-23
Last reply:
2012-01-23

I suggest you report a bug by running:

ubuntu-bug proftpd

Can you help with this problem?

Provide an answer of your own, or ask seb aurel for more information if necessary.

To post a message you must log in.