PROBEMS CONNECTING

Asked by TRILEY56 on 2009-09-21

How to I connect using a PPPOE connection using UBUNTU 9.10 is there another command to usie my old standby command is not working for example: sudo pppoeconf and then input the id and password of my ISP. Does UBUNTU 9.10 REEQUEST a new format?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pppoeconf Edit question
Assignee:
No assignee Edit question
Solved by:
zvacet
Solved:
2009-11-12
Last query:
2009-11-12
Last reply:
2009-09-23
TRILEY56 (triley83) said : #1

I use to open a terminal window and just type sudo ppoeconf and input a password and id my internet provider has given my but this only work during or after installation once I shutdown my computer and restart at a latter time it will no longer work.

Best zvacet (ivicakolic) said : #2

I don't use karmic so maybe I'm wrong.Did you tried in network manager<dsl to set your connection?

TRILEY56 (triley83) said : #3

yES I TRIED that. I sure hope someone is able to solve this dilemma it was poor judgement on ubuntu not addressing this problem so much for up grades.

zvacet (ivicakolic) said : #4

Did you try to put your settings in /etc/network/interfaces.I know it is not most elegant solution,but if it work (it should)...

TRILEY56 (triley83) said : #5

Thanks zvacet, that solved my question.