Problem Connecting to Internet

Asked by freebie on 2009-07-24

I have a Wireless ADSL Modem connecting to my PC with ethernet cable. When I switch ON the wireless modem, all indicators' light are ON (Power, WLAN, DSL, Internet, Ethernet indicators).

Then I run this into terminal:

'sudo pppoeconf'

and followed the steps exactly from
https://help.ubuntu.com/8.04/internet/C/modems-adsl-pppoe.html

then I type 'plog' it shows these lines:

Jul 24 22:59:48 my-desktop pppd[14406]: Using interface ppp0
Jul 24 22:59:48 my-desktop pppd[14406]: Connect: ppp0 <--> eth0
Jul 24 22:59:50 my-desktop pppd[14406]: PAP authentication succeeded
Jul 24 22:59:50 my-desktop pppd[14406]: peer from calling number 00:90:1A:A1:15:CD authorized
Jul 24 22:59:50 my-desktop pppd[14406]: not replacing existing default route via 192.168.1.1
Jul 24 22:59:50 my-desktop pppd[14406]: Cannot determine ethernet address for proxy ARP
Jul 24 22:59:50 my-desktop pppd[14406]: local IP address 60.54.109.91
Jul 24 22:59:50 my-desktop pppd[14406]: remote IP address 219.93.218.177
Jul 24 22:59:50 my-desktop pppd[14406]: primary DNS address 202.188.0.133
Jul 24 22:59:50 my-desktop pppd[14406]: secondary DNS address 202.188.1.5

then I type 'ifconfig' :

eth0 Link encap:Ethernet HWaddr 00:1b:fc:fb:96:73
             inet addr:192.168.1.2 Bcast:192.168.1.255 Mask:255.255.255.0
             inet6 addr: fe80::21b:fcff:fefb:9673/64 Scope:Link
             UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
             RX packets:4424 errors:1 dropped:0 overruns:0 frame:0
             TX packets:5466 errors:0 dropped:0 overruns:0 carrier:99
             collisions:0 txqueuelen:1000
             RX bytes:1657944 (1.5 MB) TX bytes:676077 (660.2 KB)

lo Link encap:Local Loopback
            inet addr:127.0.0.1 Mask:255.0.0.0
            inet6 addr: ::1/128 Scope:Host
            UP LOOPBACK RUNNING MTU:16436 Metric:1
            RX packets:5981 errors:0 dropped:0 overruns:0 frame:0
            TX packets:5981 errors:0 dropped:0 overruns:0 carrier:0
            collisions:0 txqueuelen:0
            RX bytes:352866 (344.5 KB) TX bytes:352866 (344.5 KB)

ppp0 Link encap:Point-to-Point Protocol
             inet addr:60.54.109.91 P-t-P:219.93.218.177 Mask:255.255.255.255
             UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
             RX packets:7 errors:0 dropped:0 overruns:0 frame:0
             TX packets:3 errors:0 dropped:0 overruns:0 carrier:0
             collisions:0 txqueuelen:3
             RX bytes:233 (233.0 B) TX bytes:54 (54.0 B)

vboxnet0 Link encap:Ethernet HWaddr 00:76:62:6e:65:74
                 inet6 addr: fe80::276:62ff:fe6e:6574/64 Scope:Link
                 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
                 RX packets:0 errors:0 dropped:0 overruns:0 frame:0
                 TX packets:18 errors:0 dropped:0 overruns:0 carrier:0
                 collisions:0 txqueuelen:1000
                 RX bytes:0 (0.0 B) TX bytes:804 (804.0 B)

Then I try to browse internet,but it shows page "address not found" after taking so long to reach google page.

Now I'm using the dial-up internet from a different ISP.The configuration for this dial-up internet is at /etc/wvdial.conf, as below:

[Dialer Defaults]
Modem = /dev/ttyACM0
Baud = 460800
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ISDN = 0
Modem Type = Analog Modem
Phone = *99#
Username = username
Password = password
Stupid Mode = 1

Now what I want to do is, to connect my new internet and then I will terminate the former dial-up internet account. The latter internet connection is the one with Wireless ADSL Modem, and the former is a USB Modem (phone).

I don't know why I couldn't connect internet with my new internet connection as all the configurations are correctly done. Thus kindly request assistance on this matter. TQ in advance.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pppoeconf Edit question
Assignee:
No assignee Edit question
Solved by:
freebie
Solved:
2009-07-24
Last query:
2009-07-24
Last reply:
2009-07-24
David Jones (dj) said : #1

You said "I have a Wireless ADSL Modem connecting to my PC with ethernet cable." which is actually a wired connection, In the upper right you will find your connection manager be sure to check enable networking then edit connections click on ipv4settings and select manual under method put your info in there once you have put your ip address net mask gateway in the DCHP client id is where you will put your prefered dns and secondary dns once this is done the green apply button will light up on the bottom. You should be connected at this point.

Good Luck:) David

freebie (myaz-resources) said : #2

Hi David,

I've edit the settings, now my internet is connected. Thanks for your help. You saved my day :)

Tom (tom6) said : #3

HI freebie. Please could you try to click on the bottom of David's answer to help our unconfuse our "Solved Answers Database", it also rewards David with a few Karma points.
Thanks, good luck and regards from
Tom :)

freebie (myaz-resources) said : #4

Hi Tom,

David requested for more information:
You said "I have a Wireless ADSL Modem connecting to my PC with ethernet
cable." which is actually a wired connection, In the upper right you
will find your connection manager be sure to check enable networking
then edit connections click on ipv4settings and select manual under
method put your info in there once you have put your ip address net mask
gateway in the DCHP client id is where you will put your prefered dns
and secondary dns once this is done the green apply button will light
up on the bottom. You should be connected at this point.

Good Luck:) David

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+question/78012

Do you mean this link?
https://answers.launchpad.net/ubuntu/+question/78012

Tom (tom6) said : #5

Hi :)

If you use that link it brings you to the launchpad website and to your thread here, then you'll see what i mean :)

Thanks for response
Good luck and regards from
Tom :)