Not able to connect to internet through PPPOE

Asked by accodata on 2008-05-17

I am trying to connect to the internet by going through the network icons on the top bar. When I put a check mark in the point-to-point connection, it doesn't stay there.

When I go and use the sudo line, in the terminal it tells me, and I type in sudo pppoeconf, the response I get from the terminal, sudo: unable to resolve host then my desktop name-desktop. But with reading concerning PPPoE modems, I am trying to connect correctly.

Not sure what I am doing wrong, any help would be greatly appreciated.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pppoeconf Edit question
Assignee:
No assignee Edit question
Last query:
2008-05-18
Last reply:
2008-05-18

Plase try to do another sudo command for example:

sudo df -h

If you get host error please read this: https://answers.launchpad.net/ubuntu/+faq/93

Hope this helps

accodata (traceyburr) said : #2

Hi Marcobra

Thanks for that, however, I got the same answer sudo: unable to resolve host

with thanks

Ok so please do this https://answers.launchpad.net/ubuntu/+faq/93

Hope this helps

accodata (traceyburr) said : #4

Hi Thanks for that I did try the FAQ before I sent my last post, however, I think I have sort of worked it out, when I reboot, I saw a dbus error, but trying to get the screen stopping long enough to read it is the hard part.

Thanks for your help

uhm..! Dbus error, try to press ctrl+alt+F3 to get a terminal access make login with your user ans password then type:

sudo /etc/init.d/hal restart
sudo /etc/init.d/dbus restart

give your user password when requested, you don't see nothing when you type it, then press enter.

Then retry to get graphical access, press ctrl+alt+f8

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask accodata for more information if necessary.

To post a message you must log in.