Powertop 2.9 is obsolete

Asked by Philippe

Hello,

Powertop 2.9 is obsolete (from Mar 10, 2017) please upgrade ubuntu with the last version 2.10 (from Jan 04, 2019).

Regards.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu powertop Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

I suggest you report a bug. Please add links showing that 2.9 is no longer supported. Just because a newer version exists doesn't make an older version "obsolete"

Revision history for this message
Philippe (phil995511) said :
#2

Since many CPUs have been on the market since, in my opinion, it is correct to say that version 2.9 vs 2.10 is obsolete.

There is no major bug but a non-optimal hardware support. In 2 years there are many changes...

You can not ask non-advanced users to compile this software for their system.

Please have the kindness to update this package.

Thanks in advance.

Regards.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

No it's not obsolete. Many versions of packages are supported even when later versions are available. Just because a newer one is available doesn't always make previous ones obsolete.

You don't understand software support and are basically chasing version numbers blindly.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#4

Take for example, the kernel
https://www.kernel.org/

All the versions here are fully supported and developed even though 5.2 is the newest. This doesn't make 4.19 obsolete and in fact 4.19 is supported even when 5.2 is dead an gone as 4.19 is a long term supported release. Just because 5.2 is available doesn't discredit or obsolete any of the other versions in any way

Can you help with this problem?

Provide an answer of your own, or ask Philippe for more information if necessary.

To post a message you must log in.