postgis 1.4 is really old!

Asked by Matt Wilson on 2011-01-01

There's a lot of neat stuff in the 1.5 release of postgis. Any chance to get that released?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu postgis Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-01-02
Last query:
2011-01-02
Last reply:
2011-01-01

Please be free to log a bug as update request from here...

https://bugs.launchpad.net/ubuntu/+source/postgis/+filebug

sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstabl; sudo apt-get update; sudo apt-get -y upgrade

Will give you 1.5.2

Matt Wilson (mw44118) said : #3

Thanks! I did all that, and now I've got the 1.5 version of postgis, but I can't find the postgis.sql file that I need to run on my database.

There's a package postgresql-8.4-postgis that contains that postgis.sql file, but I'm not sure if I should use that.