Why Ubuntu is not compiled with libopenjpeg support?

Asked by José Aliste on 2017-05-17

Hey, in poppler we are discussing whether to remove the internal jpx decoder due of the fact that we are not mantaining it and the fact that there are some crashes in it that may be considered as security issues. Thus, my question is: Is there any reason why you don't include libopenjpeg support enabled? I see the logs from the ports between Debian and Ubuntu and all I can see is that libopenjpeg is in Universe. Is there any reason why it's not in Main? If JPX is removed from poppler, would you consider moving libopenjpeg to Main and then enabling openjpeg support in Ubuntu's poppler?

Thanks

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu poppler Edit question
Assignee:
No assignee Edit question
Last query:
2017-05-17
Last reply:
2017-06-02
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.