policykit-1 0.105-25 source package in Ubuntu

Changelog

policykit-1 (0.105-25) unstable; urgency=medium

  * Team upload
  * Add tests-add-tests-for-high-uids.patch
    - Patch from upstream modified by Ubuntu to test high UID fix
  * Compare PolkitUnixProcess uids for temporary authorizations.
    - Fix temporary auth hijacking via PID reuse and non-atomic fork
      (CVE-2019-6133) (Closes: #918985)

 -- Jeremy Bicha <email address hidden>  Tue, 15 Jan 2019 11:11:58 -0500

Upload details

Uploaded by:
Utopia Maintenance Team
Uploaded to:
Sid
Original maintainer:
Utopia Maintenance Team
Architectures:
any all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
policykit-1_0.105-25.dsc 2.9 KiB 104435a5dbbff1f653ba63cfcbe7b9f04153734b12056ca0bead2d0844aaf355
policykit-1_0.105.orig.tar.gz 1.4 MiB 8fdc7cc8ba4750fcce1a4db9daa759c12afebc7901237e1c993c38f08985e1df
policykit-1_0.105-25.debian.tar.xz 65.5 KiB 7f4cf6d1759fc01b909321d802063d5c94a5025bf0b95cd7050bea6c4656d3e9

No changes file available.

Binary packages built by this source

gir1.2-polkit-1.0: No summary available for gir1.2-polkit-1.0 in ubuntu disco.

No description available for gir1.2-polkit-1.0 in ubuntu disco.

libpolkit-agent-1-0: No summary available for libpolkit-agent-1-0 in ubuntu disco.

No description available for libpolkit-agent-1-0 in ubuntu disco.

libpolkit-agent-1-0-dbgsym: No summary available for libpolkit-agent-1-0-dbgsym in ubuntu disco.

No description available for libpolkit-agent-1-0-dbgsym in ubuntu disco.

libpolkit-agent-1-dev: No summary available for libpolkit-agent-1-dev in ubuntu disco.

No description available for libpolkit-agent-1-dev in ubuntu disco.

libpolkit-backend-1-0: No summary available for libpolkit-backend-1-0 in ubuntu disco.

No description available for libpolkit-backend-1-0 in ubuntu disco.

libpolkit-backend-1-0-dbgsym: No summary available for libpolkit-backend-1-0-dbgsym in ubuntu disco.

No description available for libpolkit-backend-1-0-dbgsym in ubuntu disco.

libpolkit-backend-1-dev: No summary available for libpolkit-backend-1-dev in ubuntu eoan.

No description available for libpolkit-backend-1-dev in ubuntu eoan.

libpolkit-gobject-1-0: No summary available for libpolkit-gobject-1-0 in ubuntu eoan.

No description available for libpolkit-gobject-1-0 in ubuntu eoan.

libpolkit-gobject-1-0-dbgsym: No summary available for libpolkit-gobject-1-0-dbgsym in ubuntu eoan.

No description available for libpolkit-gobject-1-0-dbgsym in ubuntu eoan.

libpolkit-gobject-1-dev: No summary available for libpolkit-gobject-1-dev in ubuntu eoan.

No description available for libpolkit-gobject-1-dev in ubuntu eoan.

policykit-1: No summary available for policykit-1 in ubuntu disco.

No description available for policykit-1 in ubuntu disco.

policykit-1-dbgsym: No summary available for policykit-1-dbgsym in ubuntu disco.

No description available for policykit-1-dbgsym in ubuntu disco.

policykit-1-doc: No summary available for policykit-1-doc in ubuntu disco.

No description available for policykit-1-doc in ubuntu disco.