How to update the "poco" package

Asked by Roggan on 2011-10-16

The latest release on the poco website (which now is www.pocoproject.org) is 1.4.2p1. I'm using it in a program I'm developing. Since the support for this package seems more or less "dead", I was wondering how I may help in packaging? That way I could let my package rely on the official ubuntu poco-package, instead of either creating a new one or including the libs in my own package...

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu poco Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-16
Last reply:
2011-10-16
Sam_ (and-sam) said : #1

You can make your own package, thats completely fine. You may find a PPA here:
https://launchpad.net/ubuntu/+ppas

Roggan (roggan87) said : #3

Thanks for your suggestions!
I found the package is updated here: http://packages.debian.org/experimental/libpoco-dev
It's flagged as experimental though. What is needed to consider it stable? Would it be possible to create a deb package that depends on that specific experimental package?

Can you help with this problem?

Provide an answer of your own, or ask Roggan for more information if necessary.

To post a message you must log in.