Cannot complete installation of 10.04 - BUG: soft lockup

Asked by Josh T on 2012-01-17

Trying to do a new install of 10.04 on a computer that was previously running XP.

AMD Athlon
512MB DDR200 RAM
Two hard drives

I download Ubuntu and created a bootable CD for the install. When I restart, it runs through many lines, but gets hung on this:
BUG: soft lockup - CPU#0 stuck for 61s! [plymouthd:1069]

This line repeats forever with an increasing number in front of it in brackets: for example -
[ 150.324002] BUG: soft lockup - CPU#0 stuck for 61s! [plymouthd:1069]
[ 215.824002] BUG: soft lockup - CPU#0 stuck for 61s! [plymouthd:1069]
[ 281.324002] BUG: soft lockup - CPU#0 stuck for 61s! [plymouthd:1069]
[ 346.820002] BUG: soft lockup - CPU#0 stuck for 61s! [plymouthd:1069]
[ 412.320002] BUG: soft lockup - CPU#0 stuck for 61s! [plymouthd:1069]

I cannot get the keyboard to respond, and so I have to do a hard powerdown. Restarting the load on reboot results in the same error.

Question information

Sam_ (and-sam) said : #1

It's a bug in Lucid kernel, maybe consider Oneiric installation, plymouth issue is fixed there. (see mailing-list and linked bug-reports)
Not sure if deleting 'quiet splash' from grub may help though.

http://osdir.com/ml/ubuntu-bugs/2011-09/msg24065.html

Bug #468413
#52 suggests to report a new bug if the issue occurs again.

Sam_ (and-sam) said : #2

Comment #13 in bug 849414 lists reported graphics cards.

Can you help with this problem?

Provide an answer of your own, or ask Josh T for more information if necessary.

To post a message you must log in.