/var/lib/plymouth/shutdown-duration not used

Asked by dino99

Testing Oneiric i386 b2 and looking at plymouth config, i've found that shutdown-duration is an empty file now and was updated for the last time on May 31th.
Wonder if this file is corrupted/deprecated ? What settings should be filled into ?

Found this previous report:

Thanks for your coming comments.

Question information

English Edit question
Ubuntu plymouth Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best actionparsnip (andrew-woodhead666) said :

andy@D420:~$ file /var/lib/plymouth/shutdown-duration
/var/lib/plymouth/shutdown-duration: ERROR: cannot open `/var/lib/plymouth/shutdown-duration' (No such file or directory)

andy@D420:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu oneiric (development branch)
Release: 11.10
Codename: oneiric

andy@D420:~$ uname -a
Linux D420 3.0.0-12-generic #19-Ubuntu SMP Fri Sep 23 21:18:13 UTC 2011 i686 i686 i386 GNU/Linux

Looks like a remnant of an upgrade. Mine is a clean install. As you can see above, I don't have the file

Revision history for this message
dino99 (9d9) said :

Thanks Andrew, looking forward to find when it has left and why.

Revision history for this message
dino99 (9d9) said :

Thanks actionparsnip, that solved my question.