Uptade to the latest version to fix bugs

Asked by Marco Dalla Libera

Hi,

I reported this bug: https://bugs.kde.org/show_bug.cgi?id=363392 to the KDE team but they say that the problem is solved and that I have to ask the kubuntu developers to release the latest stable packages, probably the 5.6.4 version.

Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu plasma-discover Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
Last query:
Last reply:
Revision history for this message
Marco Dalla Libera (marco-dallas95) said :
#1

I forgot to say that I'm using Kubuntu 16.04 64 bit

Revision history for this message
Best actionparsnip (andrew-woodhead666) said :
#2

I suggest you report a bug

Revision history for this message
Marco Dalla Libera (marco-dallas95) said :
#3

Thanks actionparsnip, that solved my question.

Revision history for this message
Manfred Hampl (m-hampl) said :
#4

https://launchpad.net/~kubuntu-ppa/+archive/ubuntu/staging-plasma is a PPA with plasma-discover - 5.6.4-0ubuntu1~ubuntu16.04~ppa1 for xenial
Maybe that helps as a workaround.

Raising a bug report about this might help getting the updated version into the official repositories.

Revision history for this message
Marco Dalla Libera (marco-dallas95) said :
#5

Thank you very much Manfred Hampl for the PPA !

I found that there was already another bug report opened here: https://bugs.launchpad.net/ubuntu/+source/plasma-discover/+bug/1573994

so I just added a comment to it