Possible to get for 12.04.x ?

Asked by Jouni "rautamiekka" Järvinen on 2014-04-13

I have noticed that PIXZ is available in 13.04 Raring at earliest, but the versions between 12.04 and 14.04 [Quantal, Raring, Saucy] are all non-LTS, and we'd not install a non-LTS on a long-running Server. XZ is awesome, but single-threaded operation is quite big no-no, Precise still has a long road for support ahead, and I'd rather not compile any package myself on my level, so we'd appreciate releasing PIXZ for Precise.

FWIW, the packages regarding XZ and PIXZ are rather old in Precise's repos.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pixz Edit question
Assignee:
No assignee Edit question
Last query:
2014-04-13
Last reply:
2016-06-05

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Jouni "rautamiekka" Järvinen for more information if necessary.

To post a message you must log in.