versión 0.14 no me funciona

Asked by Mlaka on 2012-03-27

Hola:

Hasta ahora venía trabajando con la versión antigua sin problemas. He actualizado a v 0.14 y al intentar renderizar, el programa casca. TRabajo en Ubuntu 10.04. ¿Cómo puedo volver a la versión anterior? Gracias

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Ubuntu pitivi Edit question
Assignee:
No assignee Edit question
Last query:
2012-03-27
Last reply:
2012-04-01
Tyrson (tyrson) said : #1

Yo haría un backup del directorio de la aplicación.

Haría apt-get remove --purge nombre_del_paquete.

Posteriormente me descargaría el paquete de la versión a instalar, y lo instalaría. Si está en algún repositorio mejor, pero si no está te va a cantar si hay problemas con las dependencias, y haría lo mismo por cada dependencia.

No tiene que darte ningún problema.

Can you help with this problem?

Provide an answer of your own, or ask Mlaka for more information if necessary.

To post a message you must log in.