PiTiVi editor won't play imported audio.

Asked by William Pabon

While creating a simple video for a presentation using PiTiVi video editor, I also imported a small audio file that would add background audio to the presentation. The video portion of the presentation works, but the audio is not heard. Is there any configuration to the editor that I didn't do? Please, help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pitivi Edit question
Assignee:
No assignee Edit question
Solved by:
Jeff Fortin Tam
Solved:
Last query:
Last reply:
Revision history for this message
Adolfo Jayme (fitojb) said :
#1

Do you installed codecs for your audio? I suppose it is MP3.

Revision history for this message
Jeff Fortin Tam (kiddo) said :
#2

Please specify the audio file type and the pitivi version you are using, thanks!

Revision history for this message
William Pabon (williepabon) said :
#3

Jean:
My PiTiVi version is v0.13.4 and I'm importing a .wav file.

Revision history for this message
Jeff Fortin Tam (kiddo) said :
#4

I'm pretty sure your problem is fixed in pitivi 0.14, you should try the newest version. Older versions are not supported.

Revision history for this message
William Pabon (williepabon) said :
#5

Jean:

Where can I get version 0.14? The version in the Ubuntu repositories is still version 0.13.4. thanks for the help.

Revision history for this message
Best Jeff Fortin Tam (kiddo) said :
#6

Hello William, take a look at http://www.pitivi.org/?go=download ; namely, the GStreamer PPA.

However, you may need to upgrade to a newer version of Ubuntu as pitivi depends on pygtk 2.18 (which is not available in ubuntu 10.04 I think).

Revision history for this message
William Pabon (williepabon) said :
#7

Thanks Jean-Fran├žois Fortin Tam, that solved my question.