pdgin always starts automatically, WHY ???

Asked by prf on 2009-05-10

Binary package hint: pidgin

pidgin always starts at ubuntu start up, WHY ??

ProblemType: Bug
Architecture: lpia
Date: Sun May 10 18:19:49 2009
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/pidgin
NonfreeKernelModules: wl
Package: pidgin 1:2.4.3-0ubuntu1~hardy1netbook5
PackageArchitecture: lpia
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=de_AT.UTF-8
 SHELL=/bin/bash
SourcePackage: pidgin
Uname: Linux 2.6.24-22-lpia i686
UnreportableReason: Das Paket stammt nicht von Ubuntu.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Solved by:
Lars Ljung
Solved:
2009-05-11
Last query:
2009-05-11
Last reply:
2009-05-10

This question was originally filed as bug #374527.

prf (prf-chello) said : #1
Lars Ljung (larslj) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Best Lars Ljung (larslj) said : #3

Go to the meny system -> settings -> startup programs (I'm not sure about the English name for this). There you can choose which programs should start automatically when you log in. You can also enable the option to remember which programs you had running the last time you logged in.

Bernhard (b.a.koenig) said : #4

Check your Autostart applications: go to "System" > Preferences > Startup applications
and check if pidgin shows up there, if it does, uncheck it so it does not start up automatically anymore.

I am a bit confused that it says:
UnreportableReason: Das Paket stammt nicht von Ubuntu.
You could try to reinstall pidgin if the other method does not work, try

sudo apt-get remove pidgin
sudo apt-get install pidgin

and make sure you have the regular Ubuntu repos in your "Software Sources". (System > Administration > Software Sources)

prf (prf-chello) said : #5

thanks for help.done !
greetz
peter

Hello.
I've gat the same Problem in Karmic Alpha 4 but neither a reinstall nor an option in "Startup Applications" can solve this. Are their any other ideas?