Pidgin Font is Massive

Asked by Meigs on 2009-03-19

I am not sure if this is due to an update or due to my video driver (NVIDIA accelerate graphics version 180), but the text in my pidgin ims is absolutely massive. Everything else seems to be about right. I tried looking into the preferences, but everything is set the same as it has been. I am stumped. Has anyone else encountered this problem? Or could anyone give me some insight into what might be going on? I am running Jaunty A6 on a laptop. Thanks guys.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Solved by:
Craig Huffstetler
Solved:
Last query:
Last reply:

I take that back. It is the same way in Thunderbird as well.

Ben Bridts (band-b) said : #2

Have a look at Preferences >> Appearance >> Fonts (in ubuntu, not in Pidgin).
Is everything normal there?

Best Craig Huffstetler (xq) said : #3

As Ben pointed out you should be able to customize all of your fonts in Preferences >> Appearance >> Fonts. This will fix the font issue in Thunderbird.

Unfortunately, it may not fix your issue in Pidgin. Please see this answer:
https://answers.launchpad.net/ubuntu/+source/gaim/+question/4007

For your answer on how to change the font size in Pidgin. It is using a different setting. The extendedprefs plugin and other Pidgin plugins are available in the Ubuntu repositories!

If you're an advanced user you may also want to read this:
http://developer.pidgin.im/wiki/Using%20Pidgin#HowdoIchangethefontPidginusesThebackgroundcolor

Regards,

Craig H.

Thanks for your help guys. I feel a bit foolish now as this solved my problem. I'm still not sure what happened to suddenly make my font size shoot up like that though.

Thanks Craig Huffstetler, that solved my question.