Can't connect any Windows Live sites, MSN network.

Asked by irretic on 2008-09-10

Hello,

I'm really newbie at linux. I'm using Hardy Heron for a month. I can't connect any Windows Live sites(live.com, hotmail, passport) and MSN for hours. it happened suddenly.. I called my ISP company, updated pidgin and packages, tried other messengers (amsn, kopete) but no way.. I tried at windows xp I can connect anywhere without problem. how can I solve this problem? any suggestions? any way to get back last good configuration or something?

I love ubuntu and I don't want to back microsoft windows.. :(

regards..

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Last query:
2008-09-10
Last reply:
2008-09-11
irretic (irretic) said : #1

more info;

I'm using dual-boot system pc. I got internet connection and I'm using the same computer to post this forum.

----
http://pastebin.ubuntu.com/45124/ (debug log of pidgin)
----
firefox;

Address Not Found

Firefox can't find the server at mail.live.com.

The browser could not find the host server for the provided address.

    * Did you make a mistake when typing the domain? (e.g. "ww.mozilla.org" instead of "www.mozilla.org")
    * Are you certain this domain address exists? Its registration may have expired.
    * Are you unable to browse other sites? Check your network connection and DNS server settings.
    * Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.
-----
opera;

Error!
Could not locate remote server

You tried to access the address http://www.hotmail.com/, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.
Make sure your Internet connection is active and check whether other applications that rely on the same connection are working.
----

From your pastebin log:

(04:50:28) dns: Created new DNS child 8936, there are now 1 children.
(04:50:28) dns: Successfully sent DNS request to child 8936
(04:50:28) dns: Got response for 'nexus.passport.com'

(04:50:28) dnsquery: Error resolving nexus.passport.com:
Name or service not known
(04:50:28) proxy: Connection attempt failed: Error resolving nexus.passport.com:
Name or service not known

(04:50:28) msn: C: NS 000: OUT

May be some option errors, i never use Microsoft services provided by "nexus.passport.com" please check options of your software.

Here a log of a connected nessus.passport.com system is performed via 443 port with no proxy
http://developer.pidgin.im/ticket/2638

(12:47:43) dnsquery: Performing DNS lookup for nexus.passport.com
(12:47:43) dnsquery: IP resolved for nexus.passport.com
(12:47:43) proxy: Attempting connection to 65.54.179.216
(12:47:43) proxy: Connecting to nexus.passport.com:443 with no proxy
(12:47:43) proxy: Connection in progress
(12:47:43) proxy: Connected to nexus.passport.com:443.
(12:47:43) jabber: Recv (ssl)(51): <success xmlns="urn:ietf:params:xml:ns:xmpp-sasl"/>

Hope this helps

irretic (irretic) said : #3

updated pidgin to 2.5.1 but no change :(

Please also try amsn

Please open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sudo apt-get install amsn

give your user password when requested, you don't see nothing when you type it, then press enter.

Here the grouped answer about Pidgin https://answers.launchpad.net/ubuntu/+source/pidgin

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask irretic for more information if necessary.

To post a message you must log in.