Could not load google talk plug-in

Asked by Darwin BC on 2014-04-26

I'm receiving the above error message everytime I log in to Google ever since I upgraded to Trusty Tahr. I could not video chat any longer to my friends at Hangouts. This has not happened when I was using Saucy Salamander. Please help. Thanks so much.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Last query:
2014-04-26
Last reply:
2014-04-26

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Darwin BC for more information if necessary.

To post a message you must log in.