AIM chat in Pidgin does not work

Asked by Alexander on 2013-10-10

I cannot join any AIM chatroom (only at rare times) Either by accepting invitations or adding a chatroom then trying to join it, nothing happens. I'm using Ubuntu 12.04. Pidgin version is 2.10.3

From Pidgin Debug Window:
=======================
(14:59:53) oscar: Attempting to join chat room ***.
(14:59:53) oscar: chatnav exists, creating room
(14:59:53) oscar: created room: *** 4 0 64 1381406393 2000 39 1 22 *** !aol://2719:10-4-***
(14:59:53) oscar: snac threw error (reason 0x000d: Request denied)
=======================

Your help is appreciated.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Last query:
2013-10-11
Last reply:
2013-10-11

What is the output of :

lsb_release -a; uname -a; apt-cache policy pidgin

Thanks

Alexander (madball87) said : #2

Here it is:
=====================================
madball@madball-desktop:~$ lsb_release -a; uname -a; apt-cache policy pidgin
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.2 LTS
Release: 12.04
Codename: precise
Linux madball-desktop 3.2.0-48-generic-pae #74-Ubuntu SMP Thu Jun 6 20:05:01 UTC 2013 i686 i686 i386 GNU/Linux
pidgin:
  Installed: 1:2.10.7-2ubuntu0+pidgin1.12.04
  Candidate: 1:2.10.7-2ubuntu0+pidgin1.12.04
  Version table:
 *** 1:2.10.7-2ubuntu0+pidgin1.12.04 0
        500 http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status
     1:2.10.3-0ubuntu1 0
        500 http://ua.archive.ubuntu.com/ubuntu/ precise/main i386 Packages
=====================================

I've tried to get access to the chat via the same account using my laptop and got the the same result i.e. (09:05:34) oscar: snac threw error (reason 0x000d: Request denied)

I suggest you contact the PPA maintainer and report the issue

Alexander (madball87) said : #4

yep. I've created a separate ticket here https://developer.pidgin.im/ticket/15776#ticket
No responce so far. Anyway, thanks for you time.

Can you help with this problem?

Provide an answer of your own, or ask Alexander for more information if necessary.

To post a message you must log in.