Unable to connect MSN/Gmail via Pidgin !

Asked by Dark Star on 2007-12-13

I compiled my Pidgin to 3.31 I donno what was that everything was fine but I un-installed the older pdgin from Synaptic cause after compiling it was not upgraded Now whenever I try to open MSN accounts I get this error. . SSL support is needed please install SSL Support also 1 for Gmail TSL is not installed .. I guess I did wrong I updated again from apt but same error. How can I overcome this

Regards

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Solved by:
Dark Star
Solved:
2007-12-29
Last query:
2007-12-29
Last reply:
2007-12-13

If you compiled pidgin yourself you probably don't have SSL support compiled in.

It is best to run the default pidgin which you install through synaptic.

If you really need the latest version of pidgin which you would like to compile yourself you can try installing libssl-dev from synaptic and running ./configure, make, and make install again.

Dark Star (shash-pant) said : #2

I configure it again and did sudo make uninstall that removed compiled Pidgin and then I installed new Pidgin via apt ;)

Alfredzo Nash (lfrdznash) said : #3

I am sorry guys .. I am trying to accomplish the same task
here is my output. Can u guys explain a little more about the compiled version

 apt-get install pidgin
Reading package lists... Done
Building dependency tree
Reading state information... Done
pidgin is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Richard Laager (rlaager) said : #4

AL: That means you have pidgin installed.

Alfredzo Nash (lfrdznash) said : #5

ok thanks this
was slovedalready Thank You