How to disable XMPP notifications in Pidgin ?

Asked by Andrew Shmig aka SyFyKid on 2012-04-25

I am connected to vk.com via XMPP, and I am getting always notifications about people who just entered "online".... its very annoying to see each 10 seconds bottom panel to pop up with "XXXXX is online" message.
Searched "Preferences", but nothing found...

Really need help.
Thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-04-25
Last query:
2012-04-25
Last reply:
2012-04-25

Uncheck the libnotify plugin and it won't be used.

Thanks actionparsnip, that solved my question.

Colan Schwartz (colan) said : #3

For more granular settings, to enable some notifications and not others, follow the recipe over at http://www.howtogeek.com/45932/how-to-disable-pidgin-notifications-in-ubuntu/.