Ubuntu

Update to Pidgin 2.7.7

Asked by COKEDUDE on 2010-12-07

Can someone please tell me how to update to Pidgin 2.7.7 from the pidgin ppa? I read here that it has been released in the pidgin ppa.

http://www.webupd8.org/2010/11/install-pidgin-276-in-ubuntu-with-msn.html

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Last query:
2010-12-07
Last reply:
2010-12-07
François Tissandier (baloo) said : #1

DId you follow the three steps on this link? What happened?

John Shortland (jshortland) said : #2

You can update your system with unsupported packages from this untrusted PPA by adding ppa:pidgin-developers/ppa to your system's Software Sources.

To do this open the Terminal and type the following:

1. Type: sudo add-apt-repository ppa:pidgin-developers/ppa
2. Press Return

This will get the GPG key and add the repository to your sources.list

3. Type: sudo apt-get update
4. Type sudo apt-get upgrade

This will update the installed version of pidgin to the current version in the Pidgin PPA (2.7.7 @ Time of writing)

COKEDUDE (cokedude) said : #3

@François Tissandier

Yes I did. It did not work. I installed getdeb with no problems. It did not properly add the getdeb repository. So when I tried to install the newer version it installed the same version.

@John Shortland

Thank you. Worked perfectly.

John Shortland (jshortland) said : #4

@COKEDUDE

Glad I could help. I find it better to use the PPA from launchpad for a program I'm using then the getdeb repo's or other 3rd party repo's.

COKEDUDE (cokedude) said : #5

Are the getdeb repo's or other 3rd party repo's buggy or not trustworthy? Or do you have another reason?

John Shortland (jshortland) said : #6

I just prefer to use the developers PPA as opposed to 3rd party ones. Had some issue's using deluge from getdeb before and had to get it from the deluge site in the end before the developers could help troubleshoot the problem, Once I got the official deb package the initial problem disappeared.

Can you help with this problem?

Provide an answer of your own, or ask COKEDUDE for more information if necessary.

To post a message you must log in.