in ubuntu 9.04...

Asked by dotcoma on 2010-02-15

Binary package hint: pidgin

if I click (on "x") to close pidgin, there is no way I can open it again (how can i do it?), and yet I have not shut it down, it is still running in the background somewhere, and now I have no real way to really close it, and if I want to use it again, I have to open another session of pidgin, and then system monitor will show that I have two sessions open...

(on previous versions of ubuntu, for example on 7.10, if I closed pidgin by clicking on the "x", I still had an icon in the upper right hand side of the panel bar, and I could either re-open it from there withouthaving to launch it a second time, or shut it down)

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/pidgin
Package: pidgin 1:2.5.5-1ubuntu8.5
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: pidgin
Uname: Linux 2.6.28-18-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pidgin Edit question
Assignee:
No assignee Edit question
Solved by:
J. Austin Rodriguez
Solved:
2010-04-09
Last query:
2010-04-09
Last reply:
2010-04-09

This question was originally filed as bug #522212.

dotcoma (max73max) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

------------------

Please try the latest version of Pidgin and do this:
1. Go to Tools > Preferences
2. Under the Interface tab, set the Show system tray icon as "Always"
3. Click Close

This way, even if you close the main window, Pidgin can still be opened by accessing the icon in the indicator applet/panel.

Please confirm if you have done this and if it resolved the problem. Thank you!

dotcoma (max73max) said : #4

Thanks zszoet, that solved my question.