Package Version is Old

Asked by AKIN CAN on 2021-05-31

Your PHP Package in your Official Ubuntu Package Platform is very old. We cannot take advantage of the features brought by the new version of "PHP 8.0" (Current stable 8.0.6) and we are experiencing version conflicts and problems occur with new add-ons. I wonder if your developer team can update this version? This will be very useful for all web developers. Doing third-party installations is very problematic for us developers (also from other people's repos). I really like using Ubuntu and its products. :)

Thank you so much in advance.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu php7.4 Edit question
Assignee:
No assignee Edit question
Solved by:
Bernard Stafford
Solved:
Last query:
Last reply:
Revision history for this message
Best Bernard Stafford (bernard010) said :
#1

The package you are referring to will be with Ubuntu Impish 21.10 final release on 2021-10-14.
https://packages.ubuntu.com/impish/php8.0
Ubuntu is not a rolling release. It will not be available on any earlier versions of Ubuntu.

Revision history for this message
AKIN CAN (akincan147) said (last edit ):
#2

Oh, I didn't notice that in the package list. Looks like we have to wait a bit.

Revision history for this message
AKIN CAN (akincan147) said (last edit ):
#3

Thanks for the answer Bernard Stafford.