Security issues related to php7.2.19

Asked by Gilmar Pereira on 2019-09-11

CIS released an alert about arbitrary code execution on versions prior to php7.2.22.

https://www.cisecurity.org/advisory/multiple-vulnerabilities-in-php-could-allow-for-arbitrary-code-execution_2019-087/

Will ubuntu package php7.2.19 be upgraded to php7.2.22? If yes, when it will be available on APT?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu php7.2 Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2019-09-12
Last query:
2019-09-12
Last reply:
2019-09-11
Best Manfred Hampl (m-hampl) said : #1

I suggest that you create a bug report.

Gilmar Pereira (wdarking) said : #2

Thanks Manfred Hampl, that solved my question.