ETA on adopting PHP 7.2.8 to fix critical fpm bug?

Asked by Alexander Romanovich on 2018-09-11

Is there any ETA on when Ubuntu will adopt PHP 7.2.8 to fix this critical issue fixed in PHP-FPM?
https://bugs.php.net/bug.php?id=73342

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu php7.2 Edit question
Assignee:
No assignee Edit question
Solved by:
Alexander Romanovich
Solved:
2018-09-26
Last query:
2018-09-26
Last reply:
2018-09-11

I suggest you report a bug. If the bug and security fixes are significant then the package will be updated sooner rather than later. If you add the bug link to the Ubuntu bug link then it will alert the package guys

PHP recently upgraded to 7.2.10.