php7.0 vulnerability

Asked by Steven Lindsey on 2017-10-04

There are serious vulnerabilties in php7.0.22, which is what is currently considered up to date.
https://www.cisecurity.org/advisory/multiple-vulnerabilities-in-php-could-allow-for-arbitrary-code-execution_2017-093/

There is a patched version at
https://launchpad.net/~ondrej/+archive/ubuntu/php?field.series_filter=xenial

Is there a reason not to make it the current version?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu php7.0 Edit question
Assignee:
No assignee Edit question
Last query:
2017-10-04
Last reply:
2017-10-04

I suggest you report a bug. This will alert the package guys to the issue.

Can you help with this problem?

Provide an answer of your own, or ask Steven Lindsey for more information if necessary.

To post a message you must log in.