php5-mysql and php5-common version mismatch in repository

Asked by dawirick

When attempting to load PHP5-MySQL from the Package Manager I get the following error:

"Depends: php5-common (=5.2.6-2ubuntu4) but 5.2.6-2ubuntu4.3 is to be installed"

I loaded php5-common from the repository and 5.2.6-2ubuntu4.3 is the version that loaded, but now I am unable to load php5-mysql due to a version mismatch.

Can someone please fix it!

Question information

English Edit question
Ubuntu php5 Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
dawirick (dawirick35) said :

Ubuntu version 8.10 (Intrepid)

Revision history for this message
marcobra (Marco Braida) (marcobra) said :

Please fell free to report a bug about this issue... from here...

Thnak you

Can you help with this problem?

Provide an answer of your own, or ask dawirick for more information if necessary.

To post a message you must log in.