php5-mysql and php5-common version mismatch in repository

Asked by dawirick on 2009-11-19

When attempting to load PHP5-MySQL from the Package Manager I get the following error:

"Depends: php5-common (=5.2.6-2ubuntu4) but 5.2.6-2ubuntu4.3 is to be installed"

I loaded php5-common from the repository and 5.2.6-2ubuntu4.3 is the version that loaded, but now I am unable to load php5-mysql due to a version mismatch.

Can someone please fix it!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu php5 Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-19
Last reply:
2009-11-23
dawirick (dawirick35) said : #1

Ubuntu version 8.10 (Intrepid)

Please fell free to report a bug about this issue... from here... https://bugs.launchpad.net/ubuntu/+source/php5/+filebug

Thnak you

Can you help with this problem?

Provide an answer of your own, or ask dawirick for more information if necessary.

To post a message you must log in.