php5 support in ubuntu 14.04LTS in 2019?

Asked by pas99 on 2018-09-20

Will ubuntu 14.04LTS continue to backport and fix php 5.5.9 security issues in trusty for the next 2 years with Advantage commercial support now that php is ending php 5.6 support in December 2018?

Thanks Paul.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu php5 Edit question
Assignee:
No assignee Edit question
Last query:
2018-09-20
Last reply:
2018-09-20

I suggest you report a bug. Making sure to note the end of life factor

Can you help with this problem?

Provide an answer of your own, or ask pas99 for more information if necessary.

To post a message you must log in.