php pdo enabling in php5 package

Asked by Rob on 2009-03-15

Can I get a php5 build that enables PDO and the includes the pdo drivers for both mysql and sqlite at a minimum?

The package I downloaded using apt-get does not include this and I am having alot of trouble trying to get it setup after the fact.

Thanks for any help.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu php5 Edit question
Assignee:
No assignee Edit question
Last query:
2009-03-15
Last reply:
2009-03-16
Micah Gersten (micahg) said : #1

sudo apt-get install php5-mysql php5-sqlite

Can you help with this problem?

Provide an answer of your own, or ask Rob for more information if necessary.

To post a message you must log in.