Security update required for 10.04 LTS

Asked by Daniel Smith


PHP has released numerous security updates they are now on 5.3.10, the version on 10.04 LTS is php5 5.3.2-1ubuntu4.14

Since LTS is supposed to keep security updates coming, please update these packages too.

the latest release from php is a critical security issue.


this is from

The PHP development team would like to announce the immediate availability of PHP 5.3.10. This release delivers a critical security fix.

Security Fixes in PHP 5.3.10:

Fixed arbitrary remote code execution vulnerability reported by Stefan Esser, CVE-2012-0830.
All users are strongly encouraged to upgrade to PHP 5.3.10.

Question information

English Edit question
Ubuntu php5 Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
marcobra (Marco Braida) (marcobra) said :

Please report the update request as a bug

Revision history for this message
Daniel Smith (potsed) said :

Reported as bug and linked as related bug


Can you help with this problem?

Provide an answer of your own, or ask Daniel Smith for more information if necessary.

To post a message you must log in.