php gd library not working on slackware and drupal

Asked by kibirango moses on 2010-08-10

php gd ( version 5.2.5) library not working on slackware and drupal .
What is the best configuration master statement of configuring and installing the php gd libraries and i am using php 5.2.5

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu php5 Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-10
Last reply:
2010-08-10
Greg Beam (ki7mt) said : #1

I'm assuming your referring to installation for Apache:

-- sudo apt-get install php5-gd
-- sudo /etc/init.d/apache2 restart

A good how to for LAMP / Drupal and php5:

https://help.ubuntu.com/community/Drupal

Just add in php5-gd when you install the LAMP portion.

KE1HA

Can you help with this problem?

Provide an answer of your own, or ask kibirango moses for more information if necessary.

To post a message you must log in.